Issue
‘No sales data found’ when collecting AX/HX sales from a USB Drive even though report files with sales data have been pushed to the USB Drive
Cause
Possible causes:
- Settings that affect the folder structure on the USB Drive have not been configured correctly in your AX/HX terminal
- Incorrect Type, Level or Report Format has been selected in the AX/HX Report Push Up
- Incorrect reports have been selected in the AX/HX Report Push Up
Solution
Check that the following settings in your AX/HX have been configured correctly:
- Configure > POS Setting
- Branch Number = Branch No setting in Uniwell Lynx (Data > Sales Terminals)
- POS Number = Machine No setting in Uniwell Lynx (Data > Sales Terminals)
- Program > Others > Report Push Up
- Type = X-Read Report for Read Sales (X) OR Z-Reset Report for Collect Sales (Z)
- Level = Report Level selected in Uniwell Lynx (Data > Sales Terminals)
- Report Format = XML Format
- Selected reports match reports enabled in Uniwell Lynx (Data > Sales Terminals)
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