Issue
Error 8202 when communicating with AX/HX [The data connection could not be established]
Cause
Communications are being blocked by Windows Firewall
Solution
Choose one of the options below:
- Edit Windows Firewall settings to allow Uniwell Lynx through the firewall
- Enable the PASV Mode option (Data > POS Terminals > Modify)
Comments
0 comments
Article is closed for comments.