Issue
Error 8211 when collecting Z reports from AX/HX [The remote file could not be opened by the FTP Server]
Cause
Possible causes:
- AX/HX has been left in X-Read, Z-Read, Report Push Up, Program or Configure mode
- System Option > Report > Confirmation receipt printed when report is taken by USB (FTP) is enabled and the receipt printer is offline
Solution
Possible solutions:
- Make sure the AX/HX is left in Sales Mode or at the Sign On screen BEFORE collecting sales
- Ensure receipt printer is operational
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